Jump to content
offthewall

Retrospect 11.5 Disk Sets missing all members

Recommended Posts

I have 8 Media disk sets setup. Four at a time are online. Two of them are missing all members (there is actually one for each) in the console.

 

I tried the Repair function and pointed to the existing disk set file but nothing seems to happen and the set is still listed as having no members and backups request media.

 

The console listing shows real usage of the sets but no members in the summary or "Members" tab.

 

See screen shot.

 

 

 

 

post-11680-0-74635500-1414012017_thumb.png

Share this post


Link to post
Share on other sites

Sometimes the issue of "no members" is a failure of communication between the console and the engine. Try quitting and relaunching the console app; if that makes no difference, try stopping and restarting the engine.

Share this post


Link to post
Share on other sites

Let us know if relaunching the console fixes the issue. If it doesn't, could you enable debug logging for the console using the option in Secret Preferences and send us the output (from /Applications/Utilities/Console) in a support ticket? Just reference this thread. It should indicate what the issue is.

Share this post


Link to post
Share on other sites

Let us know if relaunching the console fixes the issue. If it doesn't, could you enable debug logging for the console using the option in Secret Preferences and send us the output (from /Applications/Utilities/Console) in a support ticket? Just reference this thread. It should indicate what the issue is.

Restarting the engine or console (on both remote and server) does not cause the members to  return. I enabled logging and will attach log to my existing ticket.

Share this post


Link to post
Share on other sites

Let us know if relaunching the console fixes the issue. If it doesn't, could you enable debug logging for the console using the option in Secret Preferences and send us the output (from /Applications/Utilities/Console) in a support ticket? Just reference this thread. It should indicate what the issue is.

Where are the Retrospect Secret Pref logs written to?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×