Jump to content

Upgrade from 10 to latest 11 FAILED and Retrospect now broken

Recommended Posts

I just bought the latest Retrospect 11 and upgraded from the latest 10. The console came up and everything worked but it didn't ask for a license. There was an additional update to do. I ran it and now the engine doesn't start so the console sees nothing except "Trying to connect to" Activity monitor shows no retrospect processes running. I tried uninstalling and reinstalling, no go.


When I open the Retrospect preference pane, it shows that the engine is not running, but the start button doesn't do anything.


What do I do? HELP!

Share this post

Link to post
Share on other sites

Well I completely uninstalled everything including anything I could find in the Library other than my catalogs, and reinstalled. I think it's working now. I don't know how to delete this question though...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now