Jump to content
pronto

VSS Error 8194

Recommended Posts

Hi Community,

 

we get on each Windows server (2008 R2 SP1 patch level up to date) the VSS error id 8194 a number of times during a backup task is running[1]. We know the Retrospect knowledge base articel [2] but the settings described in this articel are already adjusted. It seems to be a default setting because we didn't change anything in this dialog, neither during the server setup nor anytime later.

 

Is there another trick or what else could produce this error during backups running? What taken us aback is the fact that we have this event on each server, since Server 2003 without any exeptions.

 

[1] http://media.prontosystems.org/v/bk/vss.png.html

[2] http://www.retrospect.com/en/support/kb/event-id-8194-vss-error

 

Thx & Bye Tom

  • Like 1

Share this post


Link to post
Share on other sites

Hi Community,

 

we fixed that problem simply by adding also the LOCAL SERVICE in the permission tab of the component services GUI, in line with the NETWORKSERVICE kb articel. Now there are no VSS errors anymore, what a boon.

 

Thx & Bye Tom

Share this post


Link to post
Share on other sites

Make sure there are no unintended security consequences from making this change.

 

The general felling from the searching I have done on this in the past seems to be this error can be ignored when it is caused by a remote backup application and no other VSS errors are reported. The strange thing I have found with this error is that even with apparently identical configurations one system will show the error yet another won't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×