Jump to content
rudnicke

Exchange Backup

Recommended Posts

I've been using Retrospect 8.5.0 (136) Multi Server with the Exchange connector.  I've setup a script to backup the Exchange server.

 

I went to do a test restore, and Retrospect says that there are no snapshots available in the backup set.  If I try Database restore, same error.  Also the same error when I try to restore a mailbox.

 

No snapshots.

 

I've reset and recreated the backup file a few times, still the same issue.  The backup completes successfully.  Any ideas?

Share this post


Link to post
Share on other sites

It isn't clear what you did. For instance, "Recreated the backup file" does not make sense. There is no "backup file" in Retrospect.

 

Please provide, step by step, in Retrospect's parlance, what you did.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×