Jump to content

Recommended Posts

So I've been using Retrospect 11.0.1 on Mac OS X 10.8.5. Here's what I've been encountering...

 

First, I had no clue that you could simply recycle media sets if you were encountering issues with backups -- so rather than recycle them, I "deleted" them altogether and re-created media sets. I figured out a loophole, or so I presume, to maintain my naming conventions on tapes to keep proper organization and so I also don't look like a dingus... my tapes are named as such: 2014 A1, 2014 B1, 2014 C1, and so forth...

 

So... I took a tape that was already named, SUCCESSFULLY RESTORED it locally, and tried to backup it to a newly named media set and I run into the issue of "No Files Need to be Copied."

 

Instead of getting a backup of 1.03 TB, I get a backup of 4.5 MBs... or what have you. I've done this multiple times and yielded no success. I'm guessing it's a miscommunication within Retrospect.

 

Here's a snapshot of the log from the backup.

 

post-81810-0-03744700-1403804646_thumb.png

Share this post


Link to post
Share on other sites

More than likely what is happening is even though you re-created the media set, the data still exists on the tape so when Retrospect tries to back up the restored files, it already sees them on the media and does not back them up again.  Have you tried to backing up the restored files to a brand new data set using a blank tape.  Your other option is to recycle a media set and then try backing up the restored files to that recycled backup set.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×