Jump to content
dukefame

Folders Restore Fine, Files Do Not Restore

Recommended Posts

Hi Everybody,

 

I would definitely appreciate any and all help you have to offer. I'll try to boil down my challenge as much as I can up top and then get into more detail down below.

 

To summarize, I'm trying to restore files and folders from my backup and the results that I'm getting are just the folders in the right places but none of the files. This is mystifying to me since I successfully did both just a few weeks ago.

 

Here's more information...

 

The latest Operations Log:

 

+ Retrospect Express version 7.6.111
Launched at 5/3/2014 13:50 
 
+ Executing Restore from Backup at 5/3/2014 13:57
To volume Local Disk (C:)...
 
- 5/3/2014 13:57:25: Restoring from Backup Set WD1, Snapshot Local Disk (C:), 3/27/2014 18:13:24
Reported missing by user: "1-Backup Set WD1"
5/3/2014 13:57:45: Execution completed successfully
Duration: 00:00:20 (00:00:13 idle/loading/preparing)
 
I'm running Windows 7, 64-bit.
 
  • Like 2

Share this post


Link to post
Share on other sites

dukefame, on 03 May 2014 - 5:45 PM, said:snapback.png

I'm just lost since the restore previously worked fine a few weeks ago and now does not. I do not believe I backed up since that successful restore. I'm starting to understand how Retrospect works. It creates a directory of backup files where each one contains the new/different information since the last backup (or something similiar to this), right? Is this what you mean by "member #1" in a directory full of these "member" files (filenames starting with "AA0000," right?)? If that's the case, I don't know how that member would have gone missing.

No, the backup files are not "members." Members are the actual physical things, such as tapes or hard drive volumes, that contain the backup files.

 

Based on what you say here, I suspect you inadvertently marked your only disk member as "missing." Go to the Media Sets window, highlight the name of the media set (Backup Set WD1), and click on the "Members" tab. Uncheck the box marked "Lost" and you should be good to go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×