Jump to content
Sign in to follow this  
speleo14

Backing up everything instead of incremental

Recommended Posts

Hi there

 

Simply can't find out what is wrong here...

Retrospect 10.5.0 on Mac 10.6.8, Quantum Scalar i40 Tape Library; Client 10.0.0 (174) on Mac 10.8.2.

 

I'm backing up an external Hard Drive with about 2TB of data. If I let the backup script run on schedule, it always tries to back up everything even after the initial full backup, i.e. the entire 2 TB (it tries because I then of course stop it). If I start the same script manually, it seems to do an incremental backup, that is, it will only back up some GB (I assume that these are the files that were changed since the last backup, but haven't checked). The same script used to work fine until a few weeks ago when this started happening. I created a new script with the same settings - same. I reinstalled the Retrospect client - same. Any ideas?

 

Thanks, Tina

Share this post


Link to post
Share on other sites

Probably that happens when you propagate permissions on source.

 

You can untick the option "use attribute modification date when matching"

post-46382-0-05233600-1398178539_thumb.png

Share this post


Link to post
Share on other sites

I'll give this a try - though it doesn't explain why this only happens when a script is run automatically on schedule and not when I start it manually?

Every scheduled execution has a specified media action. Have you confirmed that each scheduler specifies "no media action?"

 

If this is so, try changing the media actions to something else, saving the script changes, changing back to "no media action," and saving the changes again.

  • Like 1

Share this post


Link to post
Share on other sites

No, the trick with the attribute modification date didn't help. Still wants to back up everything.

 

I have also checked the media set settings, and they are definitely on "no media action". Changed it to something else and back again to no avail.

 

It seems that this behavior only happens on that one client and with one specific volume of that client. I added another client to that script for a test - works fine. Added another source on the same client, but on a different external drive - works fine. Added a new folder on the volume that shows the weird behavior - works fine... I guess I'll give it another (about the third) try and start a completely new script and completely new media set and do another full backup that will be taking 3 days (slow network).

 

Thanks for trying to help.

 

Edit: Just checked the volume with Disk Utility and it needs to be repaired. Well, that's new (checked that before, and it was fine)... but at least this would make sense.

 

 

Share this post


Link to post
Share on other sites

I think I now finally found the culprit, and no, it was not the volume, but Instant Scan. This "backiing up far too much" started on a second client (backed up 700'000 files, 1.5 TB, and there's no way that many files could have changed, especially not duringe the weekend...). I turned off InstantScan on those two clients, and so far, backups are back to normal. Hope it stays this way.

 

Anybody else having / had similar problems with InstantScan?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×