Jump to content
Sign in to follow this  
ajwh

9.0.1 (110) not recognising itself and backup

Recommended Posts

Two issues - possibly related.

 

I upgraded from V8 to 9.0.0 (89) and then to 9.0.1 (110)

 

When I start Retrospect, it insists on telling me that V9 is available - do I want to upgrade.

 

Possibly related - the retrospect client on the same machine - 9.0.0.(187) keeps telling me there's been no backup for over a month - not true!

Share this post


Link to post
Share on other sites

You really should not have the Retrospect client installed on your backup server. This copy of Retrospect can not do a network backup of itself. It runs as a local backup.

 

You can ignore the warning about needing to download the update to 9.0.0. The current version is 9.0.1

Share this post


Link to post
Share on other sites

>it's the bit of the program which sits on the task bar and produces warnings....

 

The only thing that can "produce warnings" like that is the Retrospect Client software.

Share this post


Link to post
Share on other sites

Robin

 

I don't have a client installed on this machine - the client database only shows two networked machines.

 

I have a red icon on the lower right task-bar. When I hover over it, I get the attached frame.

post-28808-0-15596600-1398104240_thumb.jpg

Share this post


Link to post
Share on other sites

The screenshot clearly shows that you do have the Retrospect client installed. That is why the text "Open Retrospect Client preferences" appears in that window. Have you looked inside add/remove programs for the Retrospect Client?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×