Jump to content
aesmith

Windows V9 slower than V8.5?

Recommended Posts

This is the first weekend our offsite backups have run under the new version 9 of the Windows single server Retrospect.

 

This is done via a 2 TB usb 3 connected hard disk. Generally this task has been completed easily between Friday night and Monday AM, but I come in today and see it is only about half done.

 

Comparing the reported performance values I can see why. Here is some examples for the same three backups

V8.5 = 1283/1808/1297

V9.0 = 903/759/751

 

You can see a huge difference in transfer speed.

 

Nothing else has changed in the system other that upgrading the version of retrospect.

 

Any ideas why this would be the case?

 

Allan

Share this post


Link to post
Share on other sites

Maybe this will help shed some light on it as well. Here is the 2nd backup shown above

V9.0 showing speed of 759

+ Executing weekly offsite mghais at 3/9/2014 2:50 PM (Execution unit 1)

To Backup Set Backup Set A...

 

- 3/9/2014 2:50:48 PM: Transferring from mghias

 

- 3/9/2014 2:50:48 PM: Transferring from mghias

3/9/2014 2:50:48 PM: Execution completed successfully

 

- 3/9/2014 2:50:48 PM: Transferring from mghias

3/9/2014 5:45:55 PM: Execution completed successfully Completed: 879849 files, 152.1 GB

Performance: 910.3 MB/minute

Duration: 02:55:07 (00:04:04 idle/loading/preparing)

 

- 3/9/2014 5:45:55 PM: Verifying Backup Set A

3/9/2014 6:23:29 PM: Execution completed successfully Completed: 879849 files, 152.1 GB

Performance: 4315.0 MB/minute

Duration: 00:37:33 (00:01:28 idle/loading/preparing)

 

3/9/2014 6:24:18 PM: Script "weekly offsite mghais" completed successfully

 

 

V8.5 showing speed of 1808

+ Executing weekly offsite mghais B at 3/1/2014 5:44 PM (Execution unit 1)

To Backup Set Backup Set B...

 

- 3/1/2014 5:44:45 PM: Transferring from mghias

OS (C:) (2/26/2014 3:02 PM)

3/1/2014 7:08:44 PM: Execution completed successfully Completed: 880775 files, 139.1 GB

Performance: 1926.8 MB/minute

Duration: 01:23:55 (00:10:03 idle/loading/preparing)

 

 

- 3/1/2014 7:08:44 PM: Transferring from mghias

OS (C:) (2/28/2014 10:50 PM) on Client "mghias"

3/1/2014 7:22:01 PM: Execution completed successfully Completed: 7260 files, 20.8 GB

Performance: 1620.3 MB/minute

Duration: 00:13:13 (00:00:10 idle/loading/preparing)

 

- 3/1/2014 7:22:01 PM: Verifying Backup Set B

3/1/2014 8:01:47 PM: Execution completed successfully Remaining: 1 files, zero KB

Completed: 888034 files, 159.8 GB

Performance: 4196.5 MB/minute

Duration: 00:39:45 (00:00:45 idle/loading/preparing)

Share this post


Link to post
Share on other sites

I have been watching it do this "offsite" backup to usb HD and it seems the real slowness is that at the end of each round of backup (each backup set often has 7 sub parts) it get stuck spinning its wheels. It goes through repeated rounds of Matching/updating catalog files but not progressing like it used to.

Share this post


Link to post
Share on other sites

That is a dramatic drop in performance. Could you contact our support team and attach your operations log (as a zip)? Then we can start trying to reproduce the issue ourselves.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×