Jump to content
Sign in to follow this  

Multiple "Error -1101 ( file/directory not found)" during nightly backup

Recommended Posts

I have 17 Macintosh clients that I am backing up to a Mac Server running MacOS 10.6.8 with Retrospect 10.5.0 (145).

All clients agents are

I back up to a Sony SDX-1100 AIT-5 tape drive.


My problem is that many of the machine give me the following error. 


Can't access volume Users on xxxx MacPro, error -1101 ( file/directory not found)

I run a nightly backup script for these machines starting at 10PM. Although the machines are configured identically, some get this error and some don't. If I run the script during the day, while the machine is being used, it seems to work with much more success. It seems when the script runs at night, the server cannot see some machines, as though they are asleep. But power settings are the same for all the clients. 


I also back up Mac server shares in the same script and do have any problems. It's only with the clients.


This has been a problem regardless of version. It was happening even back on Retrospect 8. Does anyone have any suggestions as to what is causing this? Any comments are appreciated. 



Thank you in advance,








Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this