Jump to content
Sign in to follow this  
Don Lee

Engine hangs - sample provided

Recommended Posts

I hit a hang at some point since the 26th of January. I saw the engine busy doing a scripted verify of all my sets on disk yesterday (It appeared to be running, from the flashing lights on the external disk(s).)


Unfortunately, it was still "running" today, with the Retro engine at 100% CPU (one CPU @ 100%), and no lights flashing. There were two scripts showing "busy" in the Retro console.


I tried to stop the two activities, and tried to stop the engine the "normal" way through the CP. I had to force quit the engine to free it.


I snapped the screen with the two activities, and also the activities after engine restart. Note that the two activities that were "done" have vanished - no evidence that they happened.


I include screen snaps of the two activities with both summary and log, and also a screen snap of the console after recovery. THe sample, as taken by the Activity Monitor while the engine was hung.


This is a bug. Retro was "stuck" for almost a week.


(Retro engine 10.5.145, Mac OS X 10.8.5 - Console retro 10.5.145, on Mac OS X 10.6.8)







Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this