Jump to content
Don Lee

Retro 10.2.0 (221) latest backup unavailable until console restart

Recommended Posts

Retro 10.2.0 (221)

 

I think I can reproduce this at will.

 

I back up a source, and then turn around and try to restore it.  The backup does not appear in the list of backups to select for the restore script.  The latest backup also does not appear in the list of "past backups".

 

If I stop and re-start the console, the backup is there.

 

Cosmetic - as long as you know it's not actually missing - but annoying.

 

I've tried various strategies to "refresh" the display, but nothing seems to do it short of restarting the console.

Share this post


Link to post
Share on other sites

I can also reproduce this consistently by "retrieving" backups.  All I have to do is "restore" several backups from a media set and look in the "media set" pane for "backups".  They are not there.  They do not appear over time.

 

If I restart the console, they are there.

 

This is annoying, though not fatal.  It leaves me distrustful of the "freshness" of the data presented to me by the console.

 

(BTW - still running 10.2.0 (221) I am waiting for more reports of usage (and success) from 10.5 before I jump ahead)

Edited by iCompute

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×