Jump to content
Sign in to follow this  
jaffaz32

2 Exchange mailbox servers, 1 back ups as a client.

Recommended Posts

We have 2 Exchange servers.

 

Up until recently we had a hub and mailbox server. Retrospect was installed on the mailbox server.

 

We recently promoted the hub to also be a mailbox server to create a new storage group offering more storage space.

 

Retrospect is still installed on the original Mailbox Server, I have installed a client on the other Exchange server which i can see in Retrospect, I can see the Store and the Mailbox folder but i can't see any mailboxes within it.  I am logging in as the same Domain user as the mailbox server.

 

Any ideas?

 

Could it be a licence issue? we have retrospect licenced on the mailbox server with the Exchange agent add on, but as the other server is only a client would that need it's own Exchange agent add on?  I would have thought that would be fine as it's only a client and the main installed retrospect as the add on.

Share this post


Link to post
Share on other sites

To add to this i'm not too sure it is a licencing issue.

 

It appears to be licenced on both the mailbox and the client machine fine, i just can't see the mailboxes on the backup client machine.

 

Any ideas?

 

Both machines using the RBU group on the domain with what i believe to be the correct domain privelidges.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×