Jump to content
Don Lee

more than one proactive "schedule" does not work

Recommended Posts

I have a proactive that runs on the weekend, but wanted it to run *now* to test recent changes. I went to the "schedule" tab on the script, and added a second "schedule" by pushing the "+". I set it to be active on thursday (today), and planned to remove the second "schedule" when the backup ran.

 

When I pressed "save", the "thursday" schedule **replaced** the weekend schedule, rather than being added to it. (two entries)

 

I have yet to have two entries in the schedule that work. If there is a "+" button, it should work. If it doesn't work, it should be disabled.

Share this post


Link to post
Share on other sites

I just tried this and had a different experience. I successfully added a second schedule to a proactive script, and was thinking that the bug must be related to your setup. However, when I deleted the extraneous schedule, the previously-existing schedule ended up having a combination of the two schedules. It still had the original times of day, but the active days changed to match the deleted schedule. Clearly something wacky here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×