Jump to content

Quantum Superloader 3 device not listed after I removed a stuck tape

Recommended Posts

I had a tape jam when I tried to load it into the drive. I had to remove the right magazine and push it out the stuck tape by hand. After I powered the tape drive back on, I kept getting a hardware error. I did a shut down and a hard reboot of the tape drive and the error went away.


To check the drive out, I unloaded, loaded, reloaded and moved the tapes around via the drive menu. It seemed to be working fine. Now retrospect does not see the device any longer. I powered down the tape drive and server. Started up the tape drive. Started up the server, and it still does not see it. I have had this setup running for years, so its not a new setup issue.


Under device manager, I can see the SCSI card (Adaptec SCSI Card 39160 - Ultra160 SCSI (2x)). I have/had it set to SCSI ID:5. I checked the cables and the SCSI terminator, and they are all connected correctly.


Its a Quantum Superloaded 3 V:43.0.


I am running Retrospect Multi Server 7.6.123 Driver Update and Hot Fix on a Windows Server 2003 Standard Edition Service Pack 2 (build 3790).


Retrospect is setup for auto updates. But when I try to get the updates manually, it says "Could not connect to the Retrospect Automatic Updates site. Please make sure .. connected to the internet ... proxy setup...". I am connected to the internet (I am posting to this forum from the server) and we do not use proxies.


But I wouldnt think that the updates access would cause the drive to not be listed after a tape got stuck.


Has anyone run into this and solved it? Do you need any more details from me?


I appreciate the assistance.



Share this post

Link to post
Share on other sites

Have you double checked the SCSI IDs so they don't overlap?


Power down everything. Disconnect and reconnect the SCSI cables.


Does Windows see the autoloader and the tape drive?


Share this post

Link to post
Share on other sites

I am having a similar problem - Quantum Superloader3- When I open Retrospect and check devices,it shows up but whenI try to run a script that uses the tape drive I get an error that 'no tape storage devices found'


Once I Stop the execution and go to devices I can see the loader. Windows does see the tape drive and loader?


Same version of Retrospect above but using Server 2008 Enterprise.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now