Jump to content
Sign in to follow this  
TERRYRICKETTS

How can I stop instant scan

Recommended Posts

We are having problems with those clients that have upgraded to V8. Instant scan causes hundreds of errors in the log. In each case the file or directory is not found during the backup. I suspect that the scan list is old data and that the user has either moved or deleted the files by the time the backup starts.

 

I would like to be able to turn off instant scan from the server. It is causing too many problems to allow to continue. But there seems to be no way to disable it from the server. I have also gotten requests from users to disable instant scan because it uses so much of the cpu. So far the only way to fix the problem is to go back to the 7.7 client.

Share this post


Link to post
Share on other sites

Go to "Services" and stop the "Retrospect Instant Scan" service. Then switch it to "Manual" so it can't restart after rebooting. This works for both Server and Client.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×