Jump to content

Recommended Posts

The first LTO-6 products are starting to get available (finally).

 

We plan to move to a Tandberg T40+ Library with a new Tandberg LTO-6 HH (FC) drive using Retrospect Multiserver on OS X.

 

Is there already a timing or a time frame when we can expect LTO-6 support?

Share this post


Link to post
Share on other sites

Testing of LTO-6 has gone well so far. The latest versions of Retrospect should work fine with LTO-6 devices.

Share this post


Link to post
Share on other sites

Hi,

We just got our new HP LTO-6, HP StoreEver MSL2024, but we cant see it under Retrospect 10.0.1 (105).

We're using Apple xServer, running 10.6.8, with Direct FC connection to the Library. Under Apple system profiler, I can see the HP in the Fiber channel pane, so Mac OS X does recognize it.

 

Is there a driver update to download (like the older Retrospect versions used to had..) and install for that?

 

THX.

post-25643-0-60069400-1361726405_thumb.png

Share this post


Link to post
Share on other sites

How do I restart the Engine? Relaunch the App?

The console app is merely the interface with the engine, which actually does the work.

 

Go to System Preferences/Other/Retrospect and click on "Stop Retrospect Engine." This may take awhile if Retrospect is in the middle of some activity. When the engine stops, the button will change to "Start Retrospect Engine," which you should then click. Then launch the Retrospect console app and see if your new library/tape drive are now visible.

Share this post


Link to post
Share on other sites

Thanks,

I did that too, but Only changing a "Leg" in the switch did the Trick.. although, I can only see Slots 1-12 in Retrospect, while in the HP's Web management it configured with 2 logical Libraries, and they do show up correctly (all 24 slots) in the "Move Media" tab under Operations in the Web interface.

 

I currently run Retrospect 10.0.1(105) in Demo mode. could this be the reason?

Share this post


Link to post
Share on other sites

Testing of LTO-6 has gone well so far. The latest versions of Retrospect should work fine with LTO-6 devices.

 

Thanks for the answer (and sorry for my delayed reply ;) )

 

We finally got our Tandberg Library (the LTO-6 drive is identified as: HP Ultrium Gen6 DC) connected via 8GFC (ATTO Card), and so far everything looks well (the only "cosmetic" issue: Retrospects show 3x15 tape slots but the Library has 4x10 slots).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×