Jump to content
robmaas

Slow/not restoring Mac

Recommended Posts

When trying to restore partially with Restore Assistant on Retrospect 9 first thing that happens is that I get the Mac-beach ball, after waiting for 10mins the restore script start but nothing (still) happens... is it normal it takes this long?

post-46830-0-43237600-1346315487_thumb.png

post-46830-0-83614200-1346315488_thumb.png

Share this post


Link to post
Share on other sites

That depends on:

...what you are restoring from. Tapes must be positioned, which takes time. A disk may be slow, especially with USB or on a slow NAS. And so on

...what you are restoring to. A local volume is faster that a client volume or server volume.

...how many files there are in the media set. It takes time to match your 56 files if the media set contains millions of files.

...the size of the files. You are restoring 16.5GB. If the first file is 16GB, you will probably not see any progress until it is fully restored (if I remember correctly).

Share this post


Link to post
Share on other sites

It really took long (hours) so I finally had to abrupt the process, I just wanted to test if my LTO tapes I recently wrote to are OK. How sure can I be that if the writing process was completely successfully that the LTO backups are OK?

 

Also I did something really stupid, I wanted to restore the files on another partition on the Mac but it deleted the entire partition so it took me half a day to reinstall the (main) partition.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×