Jump to content
Sign in to follow this  
Don Lee

Retro engine crash June 3, 2012

Recommended Posts

I got another crash of the engine last night.

 

Retro 9.0.2.107

Mac OS X 10.6.8

Mac Mini 8GB mem

 

from system.log:

 

Jun 3 03:02:58 host-213 com.apple.launchd[1] (com.retrospect.retroengine[96947]): Job appears to have crashed: Segmentation fault

Jun 3 03:02:59 host-213 com.retrospect.retroengine[82151]: #2> Command line is /Library/Application Support/Retrospect/RetrospectEngine.bundle/Contents/MacOS/RetroEngine

Jun 3 03:02:59 host-213 com.apple.ReportCrash.Root[82150]: 2012-06-03 03:02:59.404 ReportCrash[82150:1407] Saved crash report for RetroEngine[96947] version ??? (???) to /Library/Logs/DiagnosticReports/RetroEngine_2012-06-03-030259_localhost.crash

Jun 3 03:03:17 host-213 com.retrospect.retroengine[82151]: DAGServer:RegisterProtocal Protocal(GUID=200)!

 

At the time of the crash, I had queued up several scripts that I had limited to "activity thread 3" so they would serialize. The scripts each did a recycle copy of a media set to another media set, with a recycle of the

source at the end (on success).

 

I was doing monthly rotations. (I still don't have a really *good* way to do these....)

 

the crash log is attached.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×