Jump to content
vmg

-505 client reserved has become -1 unknown

Recommended Posts

Hi all,

 

I'm having trouble with a particular client. For a while it was stuck on error 505 (backup client reserved) whenever I tried to back up from it. The client would say 'in use' by the server for 'preparing'. A bunch of restarts, of both machines and the engine, still nothing. Tried the CMD+Off trick from another 505 thread too.

 

Upgraded the client to 9.0.2.102 (uninstaller failed with an error, so I installed 9.0.2 overtop of 6.3.019). Now I just get "Can't access volume..... error -1 (unknown)".

 

The Sources tab thinks the machine is still on 6.3.019, doesn't appear to have any communication with it.

 

I tried to remove the client and re-add it, but it refuses to go away. Clicking remove asks me if I'm sure, and then does nothing. Trying to "add source directly" based on its IP fails with "an error occurred".

 

Any ideas here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×