Jump to content

Recommended Posts

Hello. Although my scripts were working fine at first, I am now receiving error-1020 stating "scanning incomplete, sharing violation" Any suggestions?

 

Thanks!

Share this post


Link to post
Share on other sites

Some other program has these files open. Try exiting all other programs that might lock up the files for exclusive use (by themselves).

Share this post


Link to post
Share on other sites

How is the external drive connected?

How is the drive formatted?

Is it really an external drive and not a small NAS?

Share this post


Link to post
Share on other sites

I am trying to back up information nightly from one lion based mac to another on the same local network. Both the source and destination drives are external firewire 800 drives. Format is GUID, mac OS Extended Journaled. They are each directly connected to an airport extreme which are hard wired to each other.

Share this post


Link to post
Share on other sites

Is it really an external drive and not a small NAS?

I am trying to back up information nightly from one lion based mac to another on the same local network.

 

So the answer to Lennart's question above is "no, it is not really an external drive; you are correct in that it is in fact a NAS"

 

So the issue turns to how you added the Source to Retrospect, and whether or not that same network share point is being accessed at the same time by users other then Retrospect.

Share this post


Link to post
Share on other sites

Sadly, I don't really know how to tell or what I should do about it... The last version I used was 6 and I could just drag and drop things. This new version seems much more complicated. I installed the client software on the remote computer and then since they are on the same network, it just showed up in my sources. I chose the folder that I wanted and added to favorites and then made a script to copy the files from one folder to another. How can I guarantee that the share pint will remain stable?

Share this post


Link to post
Share on other sites

I am trying to back up information nightly from one lion based mac to another on the same local network. Both the source and destination drives are external firewire 800 drives.

I THINK you mean the source is a volume on a CLIENT computer. (The volume happens to be a Firewire drive on that client).

Or is the other computer acting as a file server and you have the server volume mounted on the desktop of the backup computer?

 

 

Format is GUID, mac OS Extended Journaled. They are each directly connected to an airport extreme which are hard wired to each other.

I thought the Airport Extreme only had a USB port, and accepted only one hard drive.

 

We need a much clearer description of your setup and what you are doing.

 

I quote rhwalker.

Please provide:

(1) complete version number of Retrospect

(2) complete version number of Retrospect Driver Update

(3) complete version number of the OS

(4) complete description of hardware being used.

(5) complete description of the steps you are doing

(6) complete description of the problem

Share this post


Link to post
Share on other sites

I'll do my best!

 

The main backup computer is a new mac pro running 10.7.3 Retrospect version 9.0.1. It has an external firewire drive which has a folder that is the destination. This computer has an ethernet connection to the LAN. Also on the network is another mac pro running 10.7.2, (needs to stay at this version for the time being), and retrospect client 9.0.0. I ran the copy script with no problem after creating it, but after a few restarts? it doesn't work anymore. Now I get this:

 

 

 

 

+ Copy using New Archie 1000 20120320 at 3/25/12

3/25/12 3:30:36 PM: Connected to Tarbox PT 10’s Mac Pro

To volume Jughead Digital Audio...

****** Warning: volume "Jughead Digital Audio on Tarbox PT 10’s Mac Pro" has the "Ignore ownership" setting enabled. ******

****** Warning: volume "Jughead Digital Audio" has the "Ignore ownership" setting enabled. ******

- 3/25/12 3:30:36 PM: Copying Jughead Digital Audio on Tarbox PT 10’s Mac Pro

Scanning incomplete, error -1020 ( sharing violation)

3/25/12 3:30:48 PM: Execution stopped by operator

 

I don't know what driver it is, but this is a very recent install. I'm pretty sure it's up to date.

 

Thanks!

Share this post


Link to post
Share on other sites

Right, that's (much) more clear.

 

I'm curious about what happens on Tarbox PT 10’s Mac Pro. A sharing violation on scanning?

 

You write "but after a few restarts", what does that mean? Have you restarted Tarbox PT 10’s Mac Pro or the computer that runs the Retrospect engine? Or both?

 

You might want to repair Jughead Digital Audio:

 

http://support.apple.com/kb/TS1417

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×