Jump to content
Sign in to follow this  
Hainlenh

Exchange 2010 try to backup 2 DB'S

Recommended Posts

We have one Exchange 2010 installed on 2008 R2 (64) with two Databases for the Mailbox.

I can backup all Mailboxes and the first created Database (fullbackup), but for the second DB Retrospect gets allways an error.

Retrospect Client omn 200R2 is 77114

Retrospect Server is 7.7.562

 

Backup type: Full

T-9: MapError: unknown Windows error -1.017

Trouble reading files, error -1004 ( Database Backup/Restore error)

 

any suggestions ?

Share this post


Link to post
Share on other sites

I'm in the same boat on this issue except that both of the DBs error out with the -1017 code. T-524 and T-532 map errors respectively.

Running 7.7.620.

Share this post


Link to post
Share on other sites

Finally solved my issue. Looks like a previous IT person created a scheduled task on the Exchange server that would generate a Windows Backup VHD copy of the entire server each evening at around the same time I scheduled the Retrospect. This backup would tie up the VSS for quite some time and trigger the -1017 errors. Just disabled the backup job and all is well.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×