Jump to content
Sign in to follow this  
Mayoff

Retrospect 9.0.1 Now available

Recommended Posts

We have released Retrospect 9.0.1 (401).

 

It is available via the automatic updates feature of Retrospect 8.2 and 9.0.

 

Release notes are at:

 

http://kb.retrospect.com/articles/Retrospect_Article/Retrospect-9-for-Mac-Release-Notes/

 

Please note: Retrospect 9.0.1 is a paid upgrade if you are using version 8.x. It is free to Retrospect 9.0 users.

 

Thank you

  • Like 5

Share this post


Link to post
Share on other sites

Opened Retrospect late last night, and proceeded with the update process from there - and now opening Retrospect immediately pops up the "The application Retrospect has quit unexpectedly... Ignore - Report - Relaunch" dialog box. Get info on the app says - 9.0.1.401 and I've repaired permissions and restarted (Macbook Pro - OSX 10.5.8)

 

So what should I do next?

 

Thanks,

 

David

Share this post


Link to post
Share on other sites

Good idea - and dud, embarrassed I didn't all ready think to do it, but...

 

... didn't help. Threw it away, restarted... then same bit... "The application...etc"

 

What next?

 

Do I download the new installer and reinstall - and if so, what I need to trash, etc, to properly do that?

 

Thanks,

 

David

Share this post


Link to post
Share on other sites

You can run the uninstall from the uninstall script inside the Retrospect folder and then download and run the 9 installer.

Share this post


Link to post
Share on other sites

I am currently using Restrospect 8.2 on OS 10.6.3 I want to upgrade to Restrospect 9 using a downloaded file. Do I uninstall Retrospect 8 first or do I just install it over the version 8 installation? I have searched for the answer to this question, but I haven't had any success.

 

I am hoping I can get the e-mail notification to work for me in version 9.

Share this post


Link to post
Share on other sites

Don't forget that the update from 8.2 to 9 is a paid upgrade, if you haven't purchased the upgrade yet. You do not need to remove 8.2 first.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×