Jump to content
Sign in to follow this  
Lucky_Phil

Duplicating - turning off save state not working?

Recommended Posts

Hi, I'm using retrospect 7.7 on Windows 7 64 bit.

I would like to run duplication jobs every second day without the "save state" option.

This is because the duplication task itself takes only 15 to 20 mins but the save state is taking an additional 3 hours.

Although I have set the duplication script option to NOT save state, it still does it every time.

 

Is this a known issue or bug?

Any way to force the script to ignore saving state?

 

Many thanks.

Share this post


Link to post
Share on other sites

OK..Now I see what was going on.

I had security settings turned on to save file security. That is what was taking so long.

The display message was saying saving state, but in fact it was duplicating the file security settings.

As this is simply a single workstation duplication, I have turned off save file security - now I can enjoy fast duplication jobs. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×