Jump to content
Lucky_Phil

Duplicating - turning off save state not working?

Recommended Posts

Hi, I'm using retrospect 7.7 on Windows 7 64 bit.

I would like to run duplication jobs every second day without the "save state" option.

This is because the duplication task itself takes only 15 to 20 mins but the save state is taking an additional 3 hours.

Although I have set the duplication script option to NOT save state, it still does it every time.

 

Is this a known issue or bug?

Any way to force the script to ignore saving state?

 

Many thanks.

 

(May have placed this in the wrong forum, so I am posting it in the Pro forum too)

 

- If the moderator wants to delete this one from here, please do so.

Thanks.

  • Like 35

Share this post


Link to post
Share on other sites

OK..Now I see what was going on.

I had security settings turned on to save file security. That is what was taking so long.

The display message was saying saving state, but in fact it was duplicating the file security settings.

As this is simply a single workstation duplication, I have turned off save file security - now I can enjoy fast duplication jobs. :)

  • Like 3

Share this post


Link to post
Share on other sites

Hello Lucky_Phil,

 

Your post is almost 3 years old :D but it just solved a problem I've had for years with Retrospect 7.7.

Never could figure out how to stop the "save state" issue. It ran for HOURS!

 

I just did some Googling to see if there finally was a fix to the problem. Found your post ... zapped all the save security settings ... problem solved! 

 

Thank you very much ... hope you see this if you're not long gone from this forum! :)

 

Marty

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×