Jump to content
waves

Clients V9, CAN'T Back up Now, ONLY work as Schedule Proactive

Recommended Posts

I'm posting what waves figured out what his problem in case it helps anybody else (I don't run a VPN device like he does here, but it sounds like it ended up being a network problem of some sort...)

 

 

 

 

As your process matches what I was doing, I concluded that definitely something was at fault on my office network.

 

Office has 5 computers all running 10.7.2 , only 4 of them are clients: SO NEVER added more than 4 clients.

 

Cisco security router WRVS4400N, Gateway mode, IPV4 Only, DHCP set to distribute IP range x.100 to x.150

Main iMac running Engine + Console has STATIC IP xxx.10, as 2 printers x.200, x.201, UPS x.15 and NAS x. 20

The 4 clients are Dynamic DHCP but their IP never change, I checked many time. x.100, x.101,x.102, x.108

 

Reviewing all the set up on the Cisco, I found the whole issue was caused by a VPN tunnel I had tested and left active on the cisco before upgrading to V9, (See Screen Shot)

 

(maser: screen shot indicated he had an IPSec VPN Tunnel enabled on his router)

 

Disabling the VPN resolved the retrospect client access with the console closed.

 

- Why the VPN is preventing retrospect to run properly with the console Closed remains a mistery ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×