Jump to content
Sign in to follow this  
hrtmath

Copying snapshots to tape hangs soon after start

Recommended Posts

I'm running Retrospect Multiserver 7.7.562 on a fully patched Windows Server 2008 R2 64 bit system with 24GB RAM.

 

The tape drive that's attached to the server is an HP StorageWorks Ultrium 920 LTO-3 with the latest HP driver and firmware. It's attached to an HP SCSI controller, and I'm using brand new HP LTO-3 tapes.

 

HP's tape drive diagnostics show that the drive is functioning correctly in all respects.

 

When running the script to transfer snapshots to tape, the transfer starts, transfers a few files at high speed, and after a few seconds, hangs.

 

I've tried copying snapshots from a very small backup set with the same results.

 

I have to kill the Retrospect.exe process and restart the server to get Retrospect running again, and am now having a problem getting past the Activity Monitor to the main Retrospect program that I described in a previous topic.

 

For years, copying snapshots to this tape drive worked. It may have been the upgrade to 7.7 that broke the process.

 

 

I've had this problem previously on a Windows Server 2003 R2, and thought that moving the tape drive to a new server would solve the problem, but it didn't.

 

Any ideas on what the problem is?

 

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×