Jump to content
fulcostiva

Can't Access Volume Windows7 (C:) On Workstation, Error -505 ( Backup Client Reserved)

Recommended Posts

Can't access volume Windows7 (C:) on WORKSTATION, error -505 ( backup client reserved)

 

Error (This happens every few days):

+ Normal backup using Computers Proactive (Hard Disk Backup Set) at 21/02/2011 14:20 (Execution unit 2)

To Backup Set Workstations...

Can't access volume Windows7 (C:) on WORKSTATION, error -505 ( backup client reserved)

21/02/2011 14:22:50: Execution incomplete

Total duration: 00:00:01

soctWindDestroy: DestroyWindow() failed with error 1400

 

 

Workstations (are 'Shutdown' every day):

- Windows 7, 64 bit, Retrospect Client (32 bit) 7.7.106

- Vista 32 bit

- Macintosh OS X computer

 

 

I suspect the "Interactive Services Detection", which tries to display the Retrospect message about "Proactive Backup" on the client, has something to do with this error: "DestroyWindow() failed with error 1400".

I did contacted support in the past about this irritating behaviour. They responded: "This Issue, is beyond our control. There is functionality within Windows to white list certain applications to eliminate the UAC prompt"

 

 

Observations:

ERROR: if there is CPU/Disk activity during the "Interactive Services Detection" message

 

NO ERROR: if during the "Interactive Services Detection" there is no other (significant?) CPU/Disk activity. AFTER the "Interactive Services Detection" message is gone, it doesn't matter what the Workstation is doing.

 

 

Fulco

Share this post


Link to post
Share on other sites

Dear Fulco,

 

I am not an expert but it may be the priority selection on the client.

as far as I know the computers must be on to be backup.

If you are shutting down the computer they cannot be nackup during the night.

Anf if the selection is user rather than Backup proactive backup may not reach it during the day.

See attachment.

 

I hope it make sense and helps.

 

Cheers,

 

Selcuk

Share this post


Link to post
Share on other sites

I've seen this occasionally (on versions prior to 7.7 -- I don't use 7.7 yet.) I've been able to correct it by either:

 

  • disabling and then reenabling the client through the Retrospect Control Panel on the client machine,
  • rebooting the client machine.

You'd think that the Retrospect client would automatically reset itself if there has been no data traffic for an extended period, but it doesn't seem to do so.

 

-- Pete

Share this post


Link to post
Share on other sites

Thanks forthe tips.

 

However:

 

- Mac OS XRetrospect Clients doesn’t have a Priority option

 

- the Priorityon the Vista computers is already set to the highest setting

 

- currentlytesting Windows 7 PCs on higher settings

 

 

Fulco

 

Share this post


Link to post
Share on other sites

I don't think the issue is with priority. The issue comes from the client only supporting connection from one server at a time, and a previous connection not being released correctly. When I've seen this it was usually because the the server crashed during the backup. Disabling/re-enabling or rebooting resets the client so that it will once again accept connections from the server.

 

-- Pete

Share this post


Link to post
Share on other sites

The client reserve error usually means that the client is in use by another backup system and/or script. You might want to try turning off Interactive Services Detection as well as setting it to start Manually on the client. The other thing you want to make sure of is that there are no background services that might be accessing the drive during the backup and these include such things as Anti-virus programs, disk tools, etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×