Jump to content
willfurby

Backup Set Format Inconsistency

Recommended Posts

Retrospect Multi Server version 7.6.123

Driver Update and Hotfix, version 7.6.2.101

Windows Server 2003 R2 Enterprise SP2

 

I have a client having an issue with a backup set. It failed grooming and failed the re-catalog. Here is the re-catalog error:

 

Executing Recatalog at 4/22/2011 2:39 PM (Execution unit 1)

To Backup Set Weekdays...

TMemory: heap 52 67.2 M

virtual 11 101.5 M

commit 101.5 M

purgeable 0 zero K

Pool:pools, users 3 36

max allowed mem 614.0 M

max block size 8,192 K

total mem blocks 1 8,192 K

used mem blocks 1 8,192 K

file count, size 0 zero K

requested 63 3.6 G

purgeable 0 zero K

avail vm size 78,360,576 B

TMemory::mhalloc: VirtualAlloc(390.0 M, MEM_RESERVE) failed, error 8

TMemory: heap 53 67.2 M

virtual 11 101.5 M

commit 101.5 M

purgeable 0 zero K

Pool:pools, users 3 36

max allowed mem 614.0 M

max block size 8,192 K

total mem blocks 1 8,192 K

used mem blocks 1 8,192 K

file count, size 0 zero K

requested 64 3.6 G

purgeable 0 zero K

avail vm size 78,360,576 B

TMemory::mhalloc: VirtualAlloc(390.0 M, MEM_RESERVE) failed, error 8

Backup Set format inconsistency (6 at 1105037433)

4/22/2011 2:42:56 PM: Execution incomplete

Completed: 5 files, 2,142 KB

Performance: 1.0 MB/minute

Duration: 00:02:07 (00:00:06 idle/loading/preparing)

Share this post


Link to post
Share on other sites

I am having the same problem here. I really hope I don't lose my whole backup set because of this! The rebuild takes 25 hours before it fails, so it's costly to test. Any one have any success with this?

 

My env: Retrospect Single Server 7.7.620

Windows Server 2003 x32 SP2, 4GB RAM

 

-Conrad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×