Jump to content
Sign in to follow this  
martyrs29

-625 (not enough memory) errors when perfmon shows plenty available

Recommended Posts

After upgrading to 7.5 Multi-server for Windows, we are all of a sudden receiving many -625 (not enough memory) errors that are causing backups to fail. We have 2 GB of DDR PC3200 RAM in our dual 2.8 GHz processor machine, which is all that Retrospect suggests for 8 execution units, and our C drive has over 3 GB available on it (thinking maybe it was the temp folder). Just in case we indeed were running out of memory, I set up performance monitors to poll every 5 seconds on the available physical memory. The lowest it reaches is 600 MB. Anyone else seeing anything like this?

Share this post


Link to post
Share on other sites

Hi,

 

We are seeing similar problems using Retrospect 7.0 Multi on a Windows 2000 machine. It does not happen consistently but only occurs during a backup set transfer script. This transfer script is transferring snapshots from a disk-set to a tape-set. It seemed to only happen on a single source, the first in the script, but recently happened on another source.

 

If I run into this error it seems that if I run the script again immediately it does not happen again for a couple days.

 

Machine Specs:

Dual Xeon 2.4Ghz

2 GB RAM - Memory consumption does not ever exceed this

1 x 120 GB Raid 1 array, 2 x 1.75 TB raid-5 arrays, 2 x 0.5TB raid-5 arrays

(System Volume: 120GB, Data Volumes: 6 x 400GB, 2 x 430GB, 2 x 465GB)

All volumes including system volume have at least 20 GB free

Windows 2000 Server SP4

Retrospect Multi-server 7.0.344 - Update 7.0.12.105

 

Any help with this issue would be greatly appreciated.

 

-Andrew

Share this post


Link to post
Share on other sites

Is this possibly a bug in the software, or does Retrospect check the available physical memory in the machine to try and pre-allocate the memory to a particular backup/transfer. This is the only reason I can think of that would cause a backup/transfer to fail without the performance monitors showing a lack of available memory.

 

If Retrospect allocates memory as it needs it, then I should be able to see via the performance monitors that the machine is indeed out of memory for the backup.

 

Is anyone else having this kind of problem, or is it just me and asatnik11?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×