Jump to content
Sign in to follow this  
leydon

REPOST: transfer backup set Disk to Tape only 1 snapshot transfers

Recommended Posts

Retrospect Single Server 7.0.326 running on XP Pro SP2 client with all current win patches

 

The transfer backup sets feature either is not working or doesn't do what I thought it did.

I have a Disk backup set with many clients backed up set to groom to 5 so each client disk has a max of 5 snapshots.

 

When I do transfer backup set to tape with options (copy snapshots, verification) it DOES NOT copy all the snapshots. On the tape backup set I get 1 Snapshot for each client disk.

 

I thought the transfer function would transfer all the snapshots so that using this as well as disk grooming you can keep a running backup on tape of all your snapshots that got "groomed" off of the disk.

 

I assume there's something I'm missing

Share this post


Link to post
Share on other sites

Hi,

 

 

 

All snapshots are being transferred, they are not being displayed in the backup set properties. In any backup set that does not have grooming enabled (every tape backup set) only the most recent snapshot for each source will be displayed.

 

 

 

If you look at the snapshots tab on the properties for your tape backup set, you will see an Add button. Click add, then select an older session which allows you to click Retrieve. This should list more snapshots in the snapshot window for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×