Jump to content
Sign in to follow this  
tbrown25

Multiple error -1101 & -1102

Recommended Posts

After many years of trouble free operations, I have suddenly started getting multiple 1101 and 1102 errors whenever I attempt to backup the C: drive on the local machine. Retrospect will backup remote computers without problems, but when attempting to backup the computer it is running on, it will operater for a few minutes and then suddenly generate a series of errors. I am at a loss on this. The file not found errors generally start with the file it is currently working on. The drive and files appear to be readable.

 

I am using profesional version 7.0.326 with driver update 7.0.12.105. It is on a WINDOWS XP system. I am doing the backup to a locally attached external hard drive. (Disk baskup set).

 

If anyone can help me with this, it would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi Tim,

 

What files are these errors occuring with? Are they grouped in any specific directory?

 

The combination of 1101 (file/directory not found) and 1102 (drive missing/unavailable) sounds like there may be general trouble reading either source or destination drive. Try running check disk on both drives and see if there are any errors reported.

Share this post


Link to post
Share on other sites

It does not appear consistent. Each time I try a backup, I get a different set of files. They are not located in the same directories.

 

I did run a check disk and found several errors. I did more thorugh check disk until it came out clean, but I am still getting the errors.

 

I am starting to beleive my hard drive is going south on me...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×