Jump to content
Sign in to follow this  
bytesmith

mbpro.cpp-465

Recommended Posts

Retrospect 7.5 on SBS 2003 with all service packs

Has worked fine until today

Current error: Retrospect has encountered a serious error: Assertion failure at "mbpro.cpp-465"

 

We have tried uninstalling and re-installing and retrospect still crashes with this error when we open the program.

 

Please help!

Share this post


Link to post
Share on other sites

Hi,

 

If Retrospect crashes upon launch, you will most likely need to remove the configuration files. These files are not removed when you uninstall Retrospect, and can be located in C:/Documents and Settings/All Users/Applicate Data/Retrospect. You will see two files - config75.dat and config75.bak. After you remove those files from their directory and launch Retrospect again it will prompt you for your license codes and all settings will be back to default. You will need to add clients and backup sets and recreate scripts.

Share this post


Link to post
Share on other sites

I have a customer that is using RS 7.5 as well and is now receiving this error. I knew already about the config file thing and I had him remove the config files and restart and it did not resolve the issue. Any help would be appreciated.

 

Thanks,

Rich

 

Share this post


Link to post
Share on other sites

I'm not sure what it is - I can't get into the program to look at it. I see the error and when I click ok then the program exits. Is there a file or registry location that I can check?

Share this post


Link to post
Share on other sites

You are running a really old version of Retrospect. I believe this was fixed in a later release.

 

The current shipping version is 7.5.508. A beta version is also available, which is 7.5.512

 

I would visit http://www.emcinsignia.com/updates and install the .508 version to start.

Share this post


Link to post
Share on other sites

It looks like the .dat file was corrupted - when I copied just the .dat file out of the directory it still started with the error. When I copied everything out of the directory and started it with nothing there then it asked for the license key.

 

Can we get restrospect running and then restore a copy of the config file from one of our backup sets?

 

Rich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×