Jump to content
Sign in to follow this  
ComputerX

-519 errors with 7.5

Recommended Posts

This has been discussed in other threads but I figure the problem deserves a place of its own.

 

Since upgrading to 7.5 I have had a huge increase in -519 errors. This is pretty easy to document since the upgrade is shown in the operation logs.

 

Restarting the "Retrospect Client" service on the client machine will allow a backup but the -519 soon comes back.

 

BTW. Did you know that when you "Connect to another computer..." in Computer management you only need to type in a few latters of the target computer's name and the name will be resolved for you? I didn't. It sure saves time when you are restarting the service on a dozen computers.

 

Does anyone have a solution? Has Dantz said anything officially about this?

 

I was thinking about writing a script that would grep the log for -519 then issue NET STOP and START commands for the computer that isn't working. Sadly I am a pretty inept scripter.

 

Lest anyone think I am worrying about nothing here is the last page of my log. I have deleted error lines about files but the rest of the log is accurate. I am having far more backups fail than succeed.

 

Code:


+	Normal backup using Daytime at 3/10/2006 7:38 AM (Execution unit 1)

To Backup Set Yellow...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on TPent10663, error -519 (network communication failed)

3/10/2006 7:39:31 AM: Execution incomplete

Total duration: 00:00:03

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 7:17 AM (Execution unit 2)

To Backup Set Blue...

 

- 3/10/2006 7:17:04 AM: Copying Local Disk (C:) on MRuland10590

3/10/2006 7:17:04 AM: Connected to MRuland10590

3/10/2006 7:34:13 AM: Snapshot stored, 69.0 MB

3/10/2006 7:34:19 AM: Comparing Local Disk (C:) on MRuland10590

3/10/2006 7:40:10 AM: 3 execution errors

Completed: 253 files, 1.2 GB, with 0% compression

Performance: 135.2 MB/minute (103.2 copy, 195.8 compare)

Duration: 00:23:05 (00:06:10 idle/loading/preparing)

 

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 7:55 AM (Execution unit 1)

To Backup Set Blue...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on TPent10663, error -519 (network communication failed)

3/10/2006 7:57:53 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 8:13 AM (Execution unit 1)

To Backup Set Blue...

Can't access volume Local Disk (C:) on bparker10628, error -519 (network communication failed)

3/10/2006 8:16:12 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 8:31 AM (Execution unit 1)

To Backup Set Blue...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on KMiller10666, error -519 (network communication failed)

3/10/2006 8:34:29 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 8:52 AM (Execution unit 1)

To Backup Set Blue...

 

- 3/10/2006 8:52:10 AM: Copying Local Disk (C:) on MScarpello10684

3/10/2006 8:52:10 AM: Connected to MScarpello10684

3/10/2006 8:57:50 AM: Snapshot stored, 64.0 MB

3/10/2006 8:57:56 AM: Comparing Local Disk (C:) on MScarpello10684

3/10/2006 8:58:14 AM: 7 execution errors

Completed: 259 files, 187.6 MB, with 62% compression

Performance: 308.2 MB/minute (200.8 copy, 661.7 compare)

Duration: 00:06:04 (00:04:50 idle/loading/preparing)

 

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime at 3/10/2006 8:54 AM (Execution unit 2)

To Backup Set Yellow...

 

- 3/10/2006 8:54:51 AM: Copying Local Disk (C:) on KSherwin10644

3/10/2006 8:54:51 AM: Connected to KSherwin10644

3/10/2006 9:02:47 AM: Snapshot stored, 61.8 MB

3/10/2006 9:02:52 AM: Comparing Local Disk (C:) on KSherwin10644

 

3/10/2006 9:05:23 AM: 1 execution errors

Completed: 123 files, 20.7 MB, with 70% compression

Performance: 11.1 MB/minute (17.0 copy, 8.2 compare)

Duration: 00:10:32 (00:06:48 idle/loading/preparing)

 

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 9:23 AM (Execution unit 1)

To Backup Set Blue...

Can't access volume Local Disk (C:) on TEvans10414, error -519 (network communication failed)

3/10/2006 9:24:19 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 9:42 AM (Execution unit 1)

To Backup Set Blue...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on LMoody10620, error -519 (network communication failed)

3/10/2006 9:43:19 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 10:01 AM (Execution unit 1)

To Backup Set Blue...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on MCummings10642, error -519 (network communication failed)

3/10/2006 10:04:09 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 10:22 AM (Execution unit 1)

To Backup Set Blue...

Can't access volume Local Disk (C:) on CTrimble10648, error -519 (network communication failed)

3/10/2006 10:24:05 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.

 

+ Normal backup using Daytime-Local at 3/10/2006 10:42 AM (Execution unit 1)

To Backup Set Blue...

soccRecv: recv failed, error 10053

Can't access volume Local Disk (C:) on CDay10656, error -519 (network communication failed)

3/10/2006 10:43:49 AM: Execution incomplete

Location of backup report is C:\Documents and Settings\Default User.WINDOWS\Desktop\.


Share this post


Link to post
Share on other sites

I'm getting a similar problem with 6.1 for OS X. About once every few days, I'll get a 519 error, and look on the client machine (also running OS X), and the client will be off. I turn it back on, the backups will resume, and then a few days later it will be off again.

 

Strange that this affects both Windows and OS X clients. Hard to believe the probably could be common to both.

Share this post


Link to post
Share on other sites

Quote:

I'll get a 519 error, and look on the client machine (also running OS X), and the client will be off

 


That used to be a problem with a 6.0 version of the client. The 6.1.x client doesn't have this problem.

Share this post


Link to post
Share on other sites

Quote:

Quote:

I'll get a 519 error, and look on the client machine (also running OS X), and the client will be off

 


That used to be a problem with a 6.0 version of the client. The 6.1.x client doesn't have this problem.

 


 

My experience with Macs too. It used to drive me nuts. I don't have enough Mac clients to tell if they are having the problem now. My Windows clients sure are.

 

The definitely happened with the server upgrade to 7.5. It is pretty easy to search for -519 in the log and see how far the scroll thumb jumps between hits. Before the 7.5 serial number went in it was rare. After it is common.

 

Dan

Share this post


Link to post
Share on other sites

Quote:

Quote:

I'll get a 519 error, and look on the client machine (also running OS X), and the client will be off

 


That used to be a problem with a 6.0 version of the client. The 6.1.x client doesn't have this problem.

 


 

Yes it does. I'm running v 6.1.107 of the client, and I'm getting the same problem. It seems to happen about once a week. An uninstall and reinstall of the client didn't help either.

Share this post


Link to post
Share on other sites

Since the -519 errors go away if I restart the service I am trying to write a script do automate restarting. Sadly I am completely inept at scripting.

 

PSTools from Winternals will let me manipulate services remotely but I am getting stuck on the format of a text file.

 

Can anyone here help?

 

Here is what I posted in the Winternals forum.

 

Quote:

 

 

Can someone tell me what I am doing wrong? I am not a scripter. In fact this might be the first windows batch file I have ever written.

 

The Retrospect (a backup software that used to be quite good) Client service regularly stops accepting connections. Restarting it allows backups.

 

Sitting around restarting a service on a hundred computers is not my idea of a good time. I want to do something like this:

 

Code:


del rawlist.txt

del computerlist.txt

del %temp%\results.txt

 

psservice find "Retrospect Client" all >> rawlist.txt

 

findstr /b ^\\\\[A-Z]*[0-9]* rawlist.txt >> computerlist.txt

 

for /f %%i in (computerlist.txt) do (

psservice %%i restart "Retrospect Client" >> %temp%\results.txt

)

metapad %temp%\results.txt


 

I think it would work but findstr really doesn't like rawlist.txt. If I open rawlist.txt in metapad and convert it to a DOS file the commands all work.

 

Any help would be greatly appreciated.

 

Dan

 

 

 


 

TIA,

 

Dan

Share this post


Link to post
Share on other sites

Since upgrading to 7.5, we are having the exact same issue. Mainly with Windows clients (servers and workstations running various versions of Windows). If I restart the Retrospect client service, I might get one or two successful backups, and then I get the -519 errors again.

 

EMC - Please fix this soon! It is driving me crazy! Should I downgrade them all back to 7.0 until you guys release a fix?

 

Thanks,

Jason

Share this post


Link to post
Share on other sites

I upgraded the server before the clients. When I got this problem I upgraded the clients to try to fix it.

 

The change definitely happened with the server upgrade.

 

I believe there are speed issues with the new client but the refusing connections correlates to the server upgrade.

 

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×