Jump to content
Sign in to follow this  
tisacson

Don't allow scheduled executions stuck

Recommended Posts

The "Don't allow scheduled and waiting executions to start" is checked and the checkbox is grayed-out so I can not uncheck it. This causes all my scheduled backups to go to a "Deferred" status. I can do an immediate backup, just not scheduled. I have uninstalled and reinstalled and comes back with the same settings.

 

Any suggestions?

 

Thanks in advance,

Tom

Share this post


Link to post
Share on other sites

Never mind I just found the "X" in the top bar that was selected. But not a good design that the checkbox is grayed-out at the bottom when a button at the top is what controls it.

Share this post


Link to post
Share on other sites

Yeah, I stumble upon the same thing a while back when another admin push that button and I tried to re-enable the scheduled backups.

 

This must be redesigned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×