Jump to content
Sign in to follow this  
bradd

Configuring my drive for different media?

Recommended Posts

Hey folks,

 

New poster, longtime user of older versions of Retrospect. I have v5.1, and I first configured the MATSHITA drive (DVD-R UJ-835F) in my PB G4 1.33GHz using a DVD+R disk. Running OS X 10.3.9 currently. Everything worked great; then I wanted to set up another backup set for my CD's, so I ran disk configuration again with the CD disks that I would be using.

 

Since then I cannot get Retro to recognize my DVD disks. Am I correct in assuming that Retrospect only wants to use one kind of media per drive after a configuration session? I searched the User's guide and tried to search the K-base, but couldn't come up with a specific answer.

 

And I don't understand why v5.1 doesn't need to be upgraded to v6.x? Is this mostly a naming convention that occurred during the company transition?

 

Thanks,

Brad

Share this post


Link to post
Share on other sites

Hi Brad,

 

That drive may be supported with the newer version of Retrospect.

 

However, if you want to run customer configuration for multiple media types, you would need to do them all at the same time. When it finishes configuring the drive for dvd's, it should give you a prompt that reads something similar to "Custom configuration has completed, do you want to configure the drive for additional types of media?" At which point you would say yes and put in a cd.

 

You need to do this all at once because custom built drivers are each saved as an individual file, and Retrospect can only load one external driver file at a time.

 

I'm not sure I completely understand your question about needing to upgrade 5.1 to 6.1, but the revision changes do not in any way reflect the coalescence of Dantz and EMC. These are real product updates with real changes, and I would recommend upgrading because direct support for your drive will be released eventually if it is not already. Also, if you ever plan to update to Tiger, you will need to upgrade to 6.1 as 5.1 will not work with 10.4.

Share this post


Link to post
Share on other sites

Foster,

 

Thanks so much for your helpful answer. I just redid the configurations for both media types at the same time.

 

And I also appreciate the info on the upgrade.

 

Best regards,

Brad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×