Jump to content
Sign in to follow this  
meliora

Retrospect 6.5 crashing repeatedly

Recommended Posts

I've got Retrospect 6.5 Multi-Server (latest patch as of 2-25-06) running on a Win 2K desktop OS, P3 1 Ghz, 1GB RAM. Retrospect is the only thing running on this machine. Every few days, when we check the backup, Retrospect is no longer running, and we see an OS error message window, which says: 'From Retrospect: Execution terminated unexpectedly, possibly due to power failure or system crash.'

 

We have verified that the computer hardware and OS have *not* crashed or restarted. We're backing up to an AIT-3 10 tape auto-loader, via an Adaptec SCSI card (Windows drivers disabled, latest Retrospect device driver installed).

 

The problem seems slightly worse with older tapes (~1 year old), but we still get the crash occasionally with new ones. I have 2 questions:

 

1) Can old AIT tapes bring Retrospect to a halt like that (I thought it would stop the script, but not crash the entire app)

 

2) What else could be causing this?

Share this post


Link to post
Share on other sites

There is a possibility that the configuration files for Retrospect have become corrupt. As a test you should try removing them and recreating a backup script. These files can be located in C:/Documents and Settings/All Users/Application Data/Retrospect. You only need to remove any file labeled "config**.dat" and "config**.bak."

 

To my knowledge, old or faulty media will not result in an application failure. There are error codes specifically for failing media, failing hardware and most other device issues.

Share this post


Link to post
Share on other sites

Hi,

 

I have the same issue. The OS is Windows XP. Now then I am gettting the error "Execution terminated unexpectedly, possibly due to power failure or system crash". The only option is to reboot the system. There is no information either the aplication or system event viewer section.

 

I also could not locate any file labeled "config**.dat" and "config**.bak."

 

Any reason why?

 

Thanks,

Share this post


Link to post
Share on other sites

I have a similar problem and tracked it down to something with RetroEventhandler.bat. This was provided with an email application mailsndr.exe back in 6.x day's. When my scripts would end and the batch file runs the system would frequently (but not always) fail after popping up and down a series of cmd windows and then crash with the power failure dialog. I took RetroEventhandler.bat out of the Retrospect folder so it doesn't run and everything is fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×