Jump to content
Sign in to follow this  
rustyjones40

Waiting for (disk icon) (servername), backup jobs wont run

Recommended Posts

I have Retrospect 7.0.326 update 7.0.10.101. I will look at the waiting list and see scripts waiting for a backup set. It shows "Waiting for" then a blue disk icon, then the name of the server. I have 700gig free on the drive to backup to, the backup set will have 100gig free, and the total space used on the server tro be backed up is 40gig, so there is enough free space. I can reboot the Backup server and restart the retrospect client and it wont start. If I forget the backup set, then re-add it to the backup script, it will run normally. But stop again in a few days to a week. Retrospect tech support says that Retrospect can do that and the way to fix it is to re-add the backup set to the script. But I have 45 backup scripts and 2 or 3 a day will do it, why do I have to redo my backup jobs every day to get the program to run.

Share this post


Link to post
Share on other sites

Hi

 

Where are these backup sets stored?

Are you using proactive backup or standard backup scripts?

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hi

 

What do you have the size settings for each member set to? Make sure each one is set to 100% or 99%.

 

Are the catalog file and the backup set data on the same disk? If not try keeping the catalog file on the system disk and the data on the stripe set.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

100% or 99% of the entire drive for each backup? If the backup set reaches full, it prompts me so that is not the problem, I can add more space or groom the set and the backup will start running again. The issue is the backup wont start even when I have a total server space to be backed up of 10 gig and have 100 gig free in the set with 700gig free on the drive, so space should not be a issue. The catalogs are on my C: drive and the data is stored on the D: drive.

Share this post


Link to post
Share on other sites

Hi

 

Interesting. What happens if you store a catalog file on the same volume as the backup data?

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×