Jump to content
Sign in to follow this  

Error -519 on Debian

Recommended Posts


I am posting this even though I am very aware that Debian is not supported by Retrospect 7.0 and even less supported is the Debian RetroClient. Anyway I thought that maybe someone has something to share with me on a problem one of our customer has.


Retrospect 7 is running on a WinXP and network is working very well. Everything in the network is double checked. We have also gone through the trouble-checking guide on error 519 but we can't seem to solve this problem.


This is the result when backing up BIG (avg 30GB each - volume total is 3-4TB) files from volumes on several Debian clients:

(both RedHat and Debian(BETA) RetroClient has been tested with the same result)


$[*20750] Trouble reading files, error -519 (network communication failed)


Retrospect terminates after about 350GB everytime, and everytime on different files. It is the same on different clients ... 350GB completes and then there is an erro 519.


My questions are of course if anyone has experienced anything similar and how they solved it?

Are there file size limitations in the RedHat and/or Debian RetroClient?


Is anyone backing up BIG files succesfully from a Linux (Debian) client?


I hope to get anything to continue going on ... I'm out if ideas myself on this one.




Share this post

Link to post
Share on other sites



Just curious:

Does the problem occur if you use a selector to exclude all files larger than 100 MB?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this