Jump to content
Sign in to follow this  
pronto

Add new mailbox in Exchange 2003

Recommended Posts

Hi Community,

 

when i add a new mailbox in exchange 2003, Retrospect

does not backup this new mailbox automatically. When start the backup script manually after the new mailbox has been added, this new mailbox won't be backuped.

 

Note: We updated Retrospect from Version 6.5 today and all listed and backuped Mailboxes in Retrospect has been added in the old version. The backupagentclient on the exchange server machine also has been updated and we also rebooted the excserver.

 

As source for the backup we added the storagegroup container and the mailboxcontainer.

 

Can anybody help?

 

Bye Pronto

 

Multiserver 7.0.249 (Update (7.0.6.108)

Share this post


Link to post
Share on other sites

Hi

 

Correct, You must add new mailboxes to the mailboxes container in Retrospect in order for them to be seen for backup.

 

Nate

Share this post


Link to post
Share on other sites

Hi,

 

in this case, we can wate for the first mistake by missing mailboxes in the backup. We have more than one Mailbox exchange admins but nobody of them are backup operators.

 

yesterday i had a call to dantz support in this case and they told me, that this feature will be placed in one of the next updates ;-)

 

Thanks for your attention ;-)

 

Bye Pronto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×