Jump to content
Sign in to follow this  
pronto

Location of restored mailboxes

Recommended Posts

Hi Community,

 

i backup a exchange server 2003 with retrospect 7.0.249 (Update: 7.0.6.108) and after a testrestore of a single mailbox, this restored mailbox will be placed in the working mailbox and not in the recovery storagegroup. The target database in the recovery storagegroup in exchange is not aktivated, maybe this is the reason. But when i try to acitivate the traget database in the recovery storage group before i start the restore, exchange give me a warning that maybe the transaction log becomes corrupt. Also Microsoft describes that a restore have to be placed in a not activated database.

 

The recovery storagegroup does NOT appear in Retrospect!

 

Can anybody help?

 

Thx Pronto

Share this post


Link to post
Share on other sites

Hi

 

Mailboxes are restored to the mailbox you have chosen as the destination for the restore. The will not be restored to the recovery storage group.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hi,

 

yes my mistake, i misundestood the manual in this case. The recovery storage group obtain to a restore of a hole database and not a single mailbox.

 

Thkx for your attention

 

Bye pronto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×