Jump to content
Sign in to follow this  
rtjeff

Netware Client error -1010 (api request bad)

Recommended Posts

Howdy all,

 

We have 4 netware 6.5 servers that we would like to backup using retrospect. on three of these servers, the client works fine with not a problem. On the last server though...

 

the client loads, and you can connect, but when you try to view volumes the error

 

can't track volumes, error -1010 (api request bad)

 

Anyone have an idea on where to start looking. All servers are supposed to be patched the same and we have not found any different versions of smdr.nlm or tsafs.nls on the 4th server.

 

We have client 1.00.140 installed on the netware 6.5 servers.

 

Thanks

 

Jeff

Share this post


Link to post
Share on other sites

Hi Jeff,

 

I'm probably not as experienced with netware as I'd like to be so please excuse my ignorance. However, the -1010 error on windows can indicate a failing drive:

 

http://kb.dantz.com/article.asp?article=7967&p=2

 

Since all of the servers seem so alike this may be the issue. Does netware have something similar to the Event Viewer in windows? Does netware have a utility akin to scandisk?

Share this post


Link to post
Share on other sites

Hi waltr,

 

thanks for the info. don't think that is the problem as the physical drives are in a 2TB Raid 5 subsystem. Do you know if there is a size limit on the drives that can be backed up? I did not experience any problems backing with the 2TB XRaid on our OSX cluster.

 

thanks

 

jeff

Share this post


Link to post
Share on other sites

Hi Jeff,

 

No, there's no limit like that. Is that the only difference between the servers? The other one's don't have a RAID subsystem?

 

I'd still check an event log (if Netware has one) to see if there were any corresponding errors. It may even be that your RAID subsystem has it's own logging. It's very seldom that I've seen an error in Retrospect that doesn't showup in the OS. But like I said, I don't know Netware very well.

 

Other things I would suggest are looking for a driver update for the RAID hardware and things like that. Let me know if there are other differences between the Netware servers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×