Jump to content
Sign in to follow this  
teraserv

Netware retrospect client

Recommended Posts

After bringing my netware server to the requested patch level, I wonder what is libcdebg.nlm requested in the readme file. I tried to install retrospect client for netware and get the following error. I suppose this unknown nlm is the key. Can someone help me?

 

Loading module RETROCLT.NLM

Retrospect Client for Netware, 1.00.140

Version 1.00 15 July 2005

© 1989-2005 EMC Corporation. All rights reserved.

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSFixDataSetName for modu

le RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSGetUnsupportedOptions f

or module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSSetRestoreOptions for m

odule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSCloseDataSet for module

RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSWriteDataSet for module

RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSReadDataSet for module

RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSOpenDataSetForBackup fo

r module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSOpenDataSetForRestore f

or module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSSetArchiveStatus for mo

dule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSBuildResourceList for m

odule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSGetTargetSelectionTypeS

tr for module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSScanDataSetEnd for modu

le RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSScanNextDataSet for mod

ule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSScanDataSetBegin for mo

dule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSScanTargetServiceResour

ce for module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMListTSAs for module RETRO

CLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMListSMDRs for module RETR

OCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMReleaseTSA for module RET

ROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMConnectToTSA for module R

ETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSListTSResources for mod

ule RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSListTargetServices for

module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSReleaseTargetService fo

r module RETROCLT.NLM

SERVER-5.00-918: Loader cannot find public symbol: NWSMTSConnectToTargetService

for module RETROCLT.NLM

Error processing External Records.

Module RETROCLT.NLM NOT loaded

Share this post


Link to post
Share on other sites

Hi

 

I've done some digging on this. The word is:

 

The errors are due because the smdr.nlm is not loaded. On NetWare 6.x you also need tsafs.nlm and smsut.nlm to be loaded.

 

It turns out that libcdebg.nlm may not be required at all. At any rate it is not the cause of this error.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Thank you Nate,

load of tsa500.nlm is autoloading all needed modules. client is working well except

when browsing a netware volume with french accent. i get "erreur grave lors de l'analyse"

something wich could be translated like "fatal error during analysis"

Retrospect is displaying accent incorrectly and is unable to browse under folders containing accents. The log report error -1101

is it a known problem ?

how can we backu-up files with symbols or accent?

Share this post


Link to post
Share on other sites

in startup.ncf,

there is

LOAD KEYB SWISS FRENCH

LOAD CHARSET CP850

 

Telle me if you need more infos, i don't know wath orher "locale" setting you may talk about on netware server.

 

Thanks for your help,

Alain GROSS / Tera-Services Sarl.

Share this post


Link to post
Share on other sites

Hi

 

The readme file mentions problems with non-Emglish characters in Netware 5 and Netware 6. We should be able to back up these files from Netware 6.5.

 

what version of Netware are you using?

 

Thanks

nate

Share this post


Link to post
Share on other sites

your are right.. the customer is using netware 5.1

files and folders (and subfolders) will not be backed up if there is an accent in the name.

The netware client is unusable for this server backup.

Is there any plans to correct this problem?

 

Thanks,

Alain GROSS / Tera-Services Sarl.

Share this post


Link to post
Share on other sites

Hi

 

Newer versions of Netware support unicode so it isn't a problem. The fact that this issue is listed in the readme leads me to believe that a fix is unlikely.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×