Jump to content
Sign in to follow this  
Robert Ros

PowerMac 9.1 /R5.1.177 / assert_elem817 error

Recommended Posts

Hello,

I have tried to find information on the Dantz Website in regard to the "assert_elem817" error but the most relevant info I could find was that "Dantz had identified an issue", but I could not find the solution to that "issue".

I have been using Retrospect since v2 and I have installed v5.1.177 on an older Mac8600/200MHz to run as a backup server for my SOHO laptops (R v6 clients).

In the past Retrospect has never caused me any headache but I am plagued with the "assert_elem817" error and I hardly get a back-up to complete.

According to the log the errror has been caused by a mismatch of the computer clock and the processor ticks. I know what this means, but can I do ?

I have deleted config files, I have checked the integrity of the catalog files, all in vain.

 

Does anybody know what the final solution is - except dumping the old 8600PowerMac and run R v6 on OS X?

 

Thank you,

 

Robert

Share this post


Link to post
Share on other sites

Hi

 

Assert errors are generally caused by memory errors and ocassionally caused by problems in the software. With an older backup machine stability of the OS and RAM are big factors.

 

What is Retrospect doing when the error occurs? How much RAM do you have on the 8600? Are you backing up OSX machines?

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×