Jump to content

Recommended Posts

I'm trying to get my tape drive (Quantum 4000) to be recognized. I'm running Mac OS 9.2. Mac 733 w/ DVD-R/CD-RW drive. I have installed all of the upgrades to retrospect (4.3A) and I still cannot get the drive to work. The drive shows up in the ID but has a "No driver" error.

 

The knowledge base suggests finding the ADK and updating it. I can only find the ADK updater, and when I run it the updater can't find any original ADK. I have installed the RDU 2.5 also. Didn't work before I installed it and it still doesn't work.

 

Several months back I installed this drive on the same Mac, but running OS 8.5. it worked just fine then.

 

The DVD-R/CD-RW drive shows up with a .sdapStubDrvr.

 

I have also tried setting my extension to the minimum set with only the extensions needed for the drive and retrospect. I have also re-secured the connection both in the back of the mac and the drive.

 

 

 

Any help is appreciated.

Share this post


Link to post
Share on other sites

If you are using a Quantum DLT 4000 drive, this requires the Advanced Driver Kit (ADK), which is a separate product available to support higher end drives. The RDU is not required and should be removed.

 

 

 

The ADK is available from Customer Service for $150. If you had this drive working and visible to Retrospect at some point, that means that you must have had the ADK at some point. See if you can locate the disk or CD with the driver on it. If not, please contact Customer Service to see if it was registered; perhaps they can replace it for you.

 

 

 

Irena Solomon

 

Dantz Tech Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×