Jump to content
Sign in to follow this  
derek500

windows client won't connect

Recommended Posts

Hi,

 

I am using Retrospect 6 Server on Mac OS X 10.3.6 running Backup Server 24/7. I have one windows client that keeps giving me trouble. The client machine is Windows 2000 with no special firewall software installed, it has two NICs, one wired, one wireless. Every couple of weeks the client stops backing up and won't respond to the Retrospect server. I cannot configure the client, I cannot add the client if I forget it. I add clients by name, not IP address. Everything else on that machine seems normal. While the computer is in-house, the wireless card is turned off. I have had the client restart several times (with the wireless card off before the restart). I can ping the machine, etc. The only way I have been able to fix the problem is to reinstall the client software, then forget/add the client on the server. I can reinstall the client again and I'm sure the problem will be gone for a couple of weeks, but I want to figure out why this is happening. What are my troubleshooting options here?

 

Thanks,

 

-Derek Cunningham

Share this post


Link to post
Share on other sites

You can try binding the client to the wired connection. Go to Run and type:

 

retroclient /ipsave IPADDRESS

 

where IPADDRESS is the address of your wired network card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×