Jump to content
Sign in to follow this  
danworks

Big problems with Retrospect 6 on a G5Dual2.7 and Tiger

Recommended Posts

Hi

 

I suspect OSX10.4 is the difference, not the processor.

Can you try to configure this drive with Retrospect 6.1? I believe some changes were made to the configuration process.

 

The other thing to try would be booting the machine into OSX 10.3 to see if the drive behaves differently.

 

Do you have a backup of your old machine? You could try copying the RDI files over from your Retrospect preferences folder.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hi Nate,

 

 

 

whatever it is (processor or OS) I've tried with latest 6.1 to configure both the internal drive and the external FW that was configurable under Panther, but all I've got are two very nasty kernel panic!! Nice isn't it?

 

 

 

Quote:

The other thing to try would be booting the machine into OSX 10.3 to see if the drive behaves differently.

 


 

 

 

G5 dual 2.7 came out with 10.4 and there's no way to retro compatibility.

 

 

 

Quote:

Do you have a backup of your old machine? You could try copying the RDI files over from your Retrospect preferences folder.

 


 

Ehehehe ... is it a joke?

 

Yes I do have a backup, it's inside a nice DVD with a nice Retrospect format file in it, but you know what? I CAN'T READ IT!!! mad.gif

 

 

 

On DANTZ main wab site page they're advertising RETROSPECT FOR MAC, WITH TIGER COMPATIBILITY.

 

BUT ... you wrote:

 

Quote:

I suspect OSX10.4 is the difference, not the processor

 


 

Retrospect 6.1 still doesn't recognize a DVD drive in a machine which is already "old", it's not ready to recognize nor configure drives that appeared on market more than six months ago, and in the meantimes new Macs are already on the Apple Store. DANTZ is almost one year late on supporting us and this is not acceptable for a software that we've to pay for.

 

 

 

No offense to anybody but RETROSPECT advertising about MAC and TIGER compatibility it's an offence to our intelligence. Please, put it on web only when it will be true, now it's a damn lie.

 

 

 

Flame down ... phew

Share this post


Link to post
Share on other sites

It's true ... with the latest driver update now Retro finally see my G5Dual2.7 internal (SONY) drive.

Am I happy? Not really!

I've tried to append to an old backup more data and I had two kernel panic in a row. Then I decide to perform a new backup from scratch to a new blank DVD. It worked but writing at an average speed of 30Mb/sec (!!), a little slower that my four years old G4 internal drive.

 

I can't believe it!!! mad.gif

Share this post


Link to post
Share on other sites

To be more precise about it, this is the log after a fresh backup on a blank DVD:

 

- 19-11-2005 16:17:48: Copying FulhamRoad Project on LaCie250b…

19-11-2005 16:30:02: Comparing FulhamRoad Project on LaCie250b…

19-11-2005 16:31:26: Execution completed successfully.

Completed: 469 files, 386,4 MB

Performance: 56,8 MB/minute (31,7 copy, 275,9 compare)

Duration: 00:13:38 (00:00:03 idle/loading/preparing)

 

The media I'm using (always used, very reliable in my experience) are DATAWRITE 8x DVD-R, grey top.

 

Any help will be appreciated.

Share this post


Link to post
Share on other sites

Quote:

It worked but writing at an average speed of 30Mb/sec (!!), a little slower that my four years old G4 internal drive.

 


 

Obviously I meant 30Mb/min.

Share this post


Link to post
Share on other sites

Hello Danilo,

 

After 8 months, did you find out or... give up ?

 

I have to do a lot's of archiving on DVD…

 

I do have the same problem wit the last G5 Quad (PPC) since january 2006, my drive was reconized but can't be confirgured mannually, and I have no answer from EMC, more detail here:

 

http://forums.dantz.com/ubbthreads/showflat.php?Cat=0&Number=66622&page=1&view=collapsed&sb=5&o=&fpart=1

 

I'll appreciate your comment if you find out a solution about the speed…

 

Thanks

Eric

Share this post


Link to post
Share on other sites

Hi

 

If your drive was recognized why are you configuring it? Configuration is only required when a device is not recognized.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hi

 

 

 

Well just in case... that is not possible anyway, Retrospect seems to start doing the test, then hang and stop responding. I have to kill the app. Now I'm doing my archives at 18 Mo/min speed , it's great :-/ just Kidding

 

 

 

Well if you have any advice on a brand of media that might works well with my OEM Hitachi DL superdrive I appreciate...

 

 

 

I finally did it with some other DVD Media as Foster said. I try some DVD+R DL 2.4x and it was doing fine... The average rate was actually at 215 Mo/min (with compression) which is acceptable for me (before it was 25 Mo/min !!!) But, BUT ...after 5.0 Go Retrospect did a "206 error" message... saying that the media or head was bad etc.%u2026 so I'm getting deseparate with these "/&ç)*8% DVD±R media.

 

 

 

Thx bye,

 

 

 

Eric

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×