Jump to content
Sign in to follow this  
KmArT

error -641 (chunk checksum didn't match)

Recommended Posts

Hello,

 

We are running Multiserver version 7.0.301 with RDU 7.0.5.102. For our main backup script, which backs up our desktop machines, we have catalog compression enabled. However, I've been finding that the script is not completing any more, because without fail, at some point during its execution, the following error is generated:

 

error -641 (chunk checksum didn't match)

 

and then the execution of the backup script dies.

 

I'm not sure what triggers it, or why it will backup so many users and then die. There doesn't seem to be any particular pattern to how far along the backup it gets. And I guess if one chunk of the catalog goes corrupt, the whole thing becomes useless, since its compressed, unless the chunks are compressed independently of the whole catalog.

 

The backup is to a CX300 EMC disk array and the host OS is Windows 2003.

 

Any suggestions on a) why this is happening and B) how to prevent it from happening in the future?

 

Kevin

Share this post


Link to post
Share on other sites

I have the same thing happening and I've called tech support and not gotten as much help as I would like. It was my proactive backup that was getting corrupted. After I got that message, it makes Retrospect restart and then I have an unusable catalog file. If I try to rebuild the catalog file, it fails and gives me the chunk checksum error again. It is a sad cycle of pain and hope. Does this sound similar to what you have going?

 

I'm using a Sony AIT drive (SDX-700C) on Windows XP SP2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×