Jump to content
Sign in to follow this  
sinking

'Don't allow scheduled and waiting executions to start' tick box is ticked and greyed out

Recommended Posts

Windows 2003 Server, Retrospect MultiServer version 2.0.265, update 7.0.5.102.

 

Today, the 'Don't allow scheduled and waiting executions to start' tick box is ticked and greyed out so I can't untick it!

 

I have tried restarting the service, restarting the server, there are no executions scheduled and waiting... help!

Share this post


Link to post
Share on other sites

This one has snagged me before too. Perhaps there needs to be an info button or some sort of quick link to the KB article (in the program I mean) when the whole thing is greyed out? It's a bit of a hand-holding measure, but it seems to come up fairly often (it has confused every one of my assistants at least once).

Share this post


Link to post
Share on other sites

It's a design flaw, IMHO. Those icons at the top are useless and should all be removed. The red X would be better as a checkbox labeled "Stop all executions" positioned above and to the left of the "Don't allow scheduled and waiting executions to start" checkbox. Then it would be obvious why it is disabled.

Share this post


Link to post
Share on other sites

The newest release has an option at startup (A pop-up windows appears doing a 10 second countdown) that offers two choices: To continue Retrospect executing scheduled jobs or to stop all activity. If you choose stop, it opens a warning that states if you allow stopping all activity, you will have to manually deselect the "X" button.

 

For me, this start-up option is useful, since sometimes I'd want to do maintenance to clients, volumes or backup sets that otherwise scheduled jobs will start IMMEDIATELLY blocking access to those items.

 

Funny thing though, is that if you interrupt a running job, it is gone from the queue and you will have to start it again manually. Wouldn't it be nice to have the option to automatically reschedule the job when interrumping it?

 

Saludos

Share this post


Link to post
Share on other sites

Agreed, a design flaw for sure. Just got bitten by this also. At the very least, when the red X icon is clicked, it should turn green and the tool tip text should change to something like "Start execution queues". A red Off button with an on/off state? You have to click the Off button to turn it on? Must be the same team that designed Microsoft's Start button to shut down your computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×