Jump to content
Sign in to follow this  
dfoster

Processor Utilisation Never Above 50%

Recommended Posts

I noticed dueing an manual restroe that Retrospect never used more than 50% of the available processor capacity during the matching process.

 

 

It is a dual processor box and so my first though was that it was just using the one processor. I was surprised to discover that this was not the case. Both processors were being used and the utilisation graphs were almost mirror images - as on prcessors utilisation increase the other dropped and the combined result was always 50% utilisation or less.

 

 

As this is a dedicated backup server it would be preferable to use the entire available capacity - anyone have any clues?

 

 

Cheers,

 

Daniel Foster

Share this post


Link to post
Share on other sites

Hi

 

Retrospect takes what it needs and no more. How much RAM is on the machine? Retrospect may be swapping RAM.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

 

Knowing that Retrospect was RAM hungry, the servers have 4GB each and should not be paging too much (our largest catalogue is about 1.5GB)

 

Daniel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×